BizPrint Cloud App Latency
Incident Report for BizSwoop
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 18:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 17:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 16:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 15:26 EDT
Investigating
Latency reported on the BizPrint Cloud app connecting to the cloud print service.
Posted Sep 30, 2021 - 14:33 EDT
This incident affected: BizPrint Cloud Service and BizPrint API.